The Brick-yard Homepage Brickwerks
Forum Home Forum Home > LT, Crafter & Sprinter Section > LT, Crafter & Sprinter Tech
  New Posts New Posts RSS Feed - Serious brake issue
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Serious brake issue

 Post Reply Post Reply
Author
Message
BIG D View Drop Down
Newbie
Newbie
Avatar

Joined: 07 Jun 20
Location: West Yorkshire
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote BIG D Quote  Post ReplyReply Direct Link To This Post Topic: Serious brake issue
    Posted: 07 Jun 20 at 09:17
Hi all, any advice would be appreciated,

I have a 2014 vw crafter cr35 lwb 2.0l tdi, ive spent over 2k on converting it to a camper, during lockdown.
The probleem I have, is, it has been sat for a couple of months, I went out the other week, started it, and noticed a hissing sound coming from near the break pedal.
I drained the brake fluid, replaced the servo and master cylinder with used unit, still the same hissing, ive checked the servo to vacuum hose, all is fine, ive checked the one way valve on the vacuum hose and that is working fine. I have just purchased and fitted a brand new vacuum pump and seal, but still the hissing continues. I have bled the master cylinder, but when I connect the vacuum bleeder, to bleed the brakes, all I get is air, so it's impossible to bleed the brakes, any advice or help would be greatly appreciated. CryConfusedAngry
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

The WebThis site